22 Feb 20 Re-fuse-ing to give up

Spent a couple of hours on the MG this afternoon. It was cold and windy so I confined myself to the garage. First job was to finish off fitting the new rubber oil cooler pipes. I am replacing the nasty braided ones which are very stiff with OE spec rubber which is a bit more pliant. This is an awkward fit and it requires a bit of coordination because the oil gauge pipe has to be fitted AFTER the pipe cooler pipe because otherwise the spanner crushes the oil gauge pipe. Have a guess how I know this? After fitting the pipes I had to fit the hateful grommets to the radiator shroud which is another awkward job. Anyway it’s done now.

It’s all a bit congested here

Next I decided to progress the wiring loom connections. Last week I had to unpick the loom due to poor routing so this week I put some of that back. I connected the alternator which is easy then had to take the coil off to get that connected properly. So far so good. I then checked the fuse box which I wasn’t convinced had been connected properly. Rather than rely on pictures on the internet I actually used the wiring diagram and managed to use up all the available wires so it must be right! (It is right really).

So onto the next thing and I identified a problem. The distributor, which is a new unit from Accuspark needs power which it gets from the coil. Unfortunately one of the cables is not long enough. It mentions this in the instructions which cheerfully say ‘you may have to lengthen the wire’. I might write back to them to say ‘you could just supply the right length wire.’ So I need to grab a pal who can joins a bit of wire for me

This is the probably definitely correctly connected fuse box

Final task today was to fit an earth wire to the inner wing. The original bolt had been painted over and the head rounded off when I tried to release it. Even my freeze spray couldn’t rescue the situation so I did the brutal thing and drilled it out. I managed to then get another bolt to fit and job done. Not a bad afternoon’s work.

1 Feb 2020 Seeing the light

Bit of a different day today. I did a little bit of work on the MG, more on that later, but I also tackled a couple of jobs on the Japanese fleet, namely my Suzuki Cappuccino and my daughter’s Honda Jazz. Both these vehicles had badly hazed headlights and I have never had a go at them, being a bit worried about ruining them. As the recent Jazz MOT had noted the hazed headlights we decided to have a go at cleaning them up using Meguiar’s single step kit (bought from Halfords). The kit comprises a fluffy disk which fits onto your drill, a polishing compound and a couple of abrasive pads with grades from 1800 to 4000 – that’s fine! Ellie and Matt (the BF) were both present to help with this job and I let them do as much as possible once we had proved the concept as I wanted them to feel ownership of the finished result. The instructions were really clear and it all worked very well as you can see from the pictures below. Apparently they can fade again in as little as 12 months so we are not kidding ourselves, but as a quick freshen up of the old Jazz, it was impressive and easy to do. I used the abrasive pads in one area where the compound didn’t remove all the marks and it worked alright, but I would be nervous about using this on any large area because you sort of have have to make them worse for them to get better if you know what I mean, so a risk of messing it up.

As this job had gone so well on the Honda, I moved the crew onto the Suzuki Cappuccino which had one really badly hazed headlight and one that was in reasonable shape. We decided to give them both a polish and the difference was remarkable – see the pictures below

So two good jobs done. Back to the MG…. I had received the long awaited parts order from Moss so I just tackled one job, but it is an important one as it releases a whole sequence of work. This was to fit the adjustment pillar to the alternator. The original had inconveniently sheared off under the slighest provocation a few weeks ago, but here I was with the replacement so I got on with fixing the alternator and fan belt. Needing a willing volunteer to put some tension into the fan belt while I tightened up the securing bolt, I roped in Matt who was happy to help. First attempt went well, but then when I went to nip it up, I managed to undo it, so Matt had to heave on the alternator again as I repeated the process. So there we are, we are clear now to install the radiator, heater controls and pipework and thereby get close to completing the cooling circuit, prior to charging the system with a suitable coolant. A nice day, decent progress across the ‘fleet’ and some good company. Rounding off the day, Matt and I cooked a chicken Korma and Saag Aloo for the family and it was well received.

7 Dec 19 Engine sprint

I have organised myself around something I am going to call a ‘sprint’. I am borrowing from the Agile Project Manager handbook and have set myself a short term goal to get the engine started. I am therefore focussing all attention on this milestone and ignoring everything else. This is probably a mis-use of the term ‘sprint’, but if it works as a way of completing this rebuild as a series of goal-based mini-plans, then I am going to do it like this. We will see. This sprint started earlier in the week when I made a list of all the things I needed to do to get the engine started. I ran this past my friend and historic racer, Rob. I say historic not because he’s old, although he is, but because he campaigns historic racing cars. Perhaps classic would be a better description. Anyway, he practically rebuilds his car each weekend, so I checked the list with him over dinner and got it signed-off so to speak. Thanks Rob!

So this Saturday, finding myself with some time, and although officially off-sick with a cough/cold, I opened up the garage and pushed the MG out into the watery December sunshine. I started by fitting the newly purchased pulley from Moss. I had been struggling to get the first pulley I had bought to fit, but taking a close look at the catalogue, I realised I had ordered the wrong type of pulley. Straightaway it was obvious that this was the correct part, as the pulley lined up with the main one at the front of the crank. I fitted it with new bolts and anti-rattle washers. With the pulley in place, it was logical to fit the alternator as this would then allow me to pop the fan belt on. The alternator went on easily enough – to begin with… I had cleaned this up when I stripped the car, and had kept all the bolts and washers, so it really was a case of reversing the removal process to get it fitted. All good, until I went to fit the fan belt. The fan belt went on easily enough. I put the car in gear and rocked it to turn the pulleys and feed the fan belt onto the alternator pulley. All good so far until I went to undo the bolt which allows the alternator to slide along its stay to tighten the fan belt. To be fair I went straight for my full-sized socket set and with the first turn of the ratchet the bolt sheared off. Damn. To be fair, this part had stayed on the car (it wasn’t stripped) so it was being moved for the first time and I didn’t use any release agent. Not having much time, I just photographed it and will ponder on how to remedy this situation. Some good news in that the electrical connections for the alternator fell easily to hand and it only fitted one way, so easy-peasy.

The next job, fitting the oil pressure gauge pipework was a bit challenging too. I couldn’t quite work out the fittings, and the engine-end fitting looked a bit mangled. As I looked closer, I could see the outline of a larger bolt but as I had painted it over when I sprayed the engine it wasn’t very clear. Learning from the earlier sheared bolt incident, I took a bit more care with this fitting and gave it a liberal spray of freeze unlock product, left it a minute and then gently broke the bond with a well-fitted socket. It came out nicely. I had bought the correct fittings from Moss, including the braided hose which feeds up to an adapter, bolted to the bodywork, from where the pipe to the gauge connects. I will fit this pipe when I install the dash which is on my sprint list. All in all, a good job.

Next on the list was to install the coil. Now I had recently identified a clash of the coil bracket with the 4-way brake junction from which I had carelessly routed a new pipe over one of the coil bracket bolt threaded holes. So I loosened the brake junction and with some gently manipulation, I was able to rotate the whole thing enough to clear the bracket hole without tugging the brake lines much out of their alignment. With that cleared I was able to identify the spade connectors from the loom, referencing the wiring diagram and get them connected up to the correct terminals on the coil. With the alternator in place, the oil pipework coming along and the coil fitted, the engine bay is starting to look busy! While the car was out I got the radiator (a new item) out just to see how it fits, but I won’t fit it until I have sorted out the sheared bolt on the alternator bracket.

Last job today was to fit the centre console. It might sound a bit weird, but I had ordered a new one (the existing one was butchered by a previous owner and did not have the correct switch slots). Rather than have it knocking around the garage, I fitted it which will allow me to place the switches where they need to be as I build up the dash.

So a busy and reasonably productive time on the MG today and a break from lying on the sofa in front of the TV feeling sorry for myself and binging on Netflix. Weather was kind too, a mild December day, although we are still at that time of year where by 3:00pm it is starting to grow dimmer. Such a short day!